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ОРШИЛ 

Сүүлийн жилүүдэд даян дэлхийн дулаарал, байгаль орчны доройтол, 

цөлжилт, байгалийн нөөцийн хомсдол зэрэг асуудлууд улам бүр хурцдаж, 

тогтвортой хөгжлийн зорилтуудыг хэрэгжүүлэх шаардлага эрс нэмэгдэж 

байна. Үүнтэй холбоотойгоор геоэкологийн судалгаа нь байгаль–нийгмийн 

харилцан үйлчлэлийг иж бүрнээр нь үнэлэх, орчны өөрчлөлтийг 

тодорхойлох, улмаар оновчтой менежмент, бодлого боловсруулахад чухал 

ач холбогдолтой болж байна.  

Геоэкологи нь газарзүй, экологи, хүрээлэн буй орчин, геологи, зайнаас 

тандан судлал, уур амьсгал судлал зэрэг олон салбарын огтлолцолд орших 

тул түүний судалгаанд орон зайн мэдээлэлд суурилсан зураглалын асуудал 

онцгой байр суурь эзэлдэг. Геоэкологийн зураглал нь тухайн газар нутгийн 

байгаль орчны төлөв байдал, өөрчлөлт, эрсдэл, нөлөөллийн тархцыг 

илэрхийлэх, үнэлэх, харьцуулах, төлөвлөлтөд ашиглах суурь хэрэгсэл 

болдог. 

Энэхүү гарын авлагад ШУА-ийн Газарзүй, геоэкологийн хүрээлэнгийн 

Агаар, сансрын зайнаас тандан судлалын салбарт хэрэгжүүлсэн 

“Геоэкологийн нөхцөлийг тодорхойлох, үнэлэх арга зүй боловсруулах 

(2022–2024)” суурь судалгааны төслийн хүрээнд боловсруулсан 

геоэкологийн нөхцөлийг хэрхэн зураглах арга зүйн талаар системтэйгээр 

тайлбарласан болно.  

Зураглалд Эрдэнэт орчмын нутгийг загвар талбай болгон сонгосон бөгөөд 

геоэкологийн нөхцөлийг үнэлэхийн тулд 20 хувьсагч (сэдэвчилсэн 

давхарга) ашиглав. Геоэкологийн нөхцөлийн тооцоололд Python 3.13 

программчлалын хэл болон R 2024.12.0, QGIS3.44, ArcMAP10.8 программ 

хангамжуудыг ашиглан гүйцэтгэсэн.
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ГЕОЭКОЛОГИЙН НӨХЦӨЛИЙГ ҮНЭЛЭХ АРГА ЗҮЙН ГАРЫН АВЛАГА 

I. Геоэкологийн нөхцөлийг үнэлэхэд ашиглах сэдэвчилсэн 

давхаргыг үүсгэх 

 

Эрдэнэт орчмын судалгааны талбайн геоэкологийн нөхцөлийг үнэлэхийн 

тулд 20 сэдэвчилсэн давхаргыг ашигласан. Эдгээр сэдэвчилсэн давхаргууд 

нь өөр өөр зорилгын хүрээнд янз бүрийн боловсруулалтын арга зүй, 

математик илэрхийллүүдээр тооцоолон урьдчилан бэлтгэсэн анхдагч 

өгөгдлүүд юм. Өгөгдлүүдийг үнэлгээнд ашиглахад бэлэн болгохын тулд тус 

бүр дараах алхмуудыг хийж гүйцэтгэсэн.  

Өндрийн тоон загвар (DEM). Өндрийн тоон загвар (DEM) нь тухайн газар 

нутгийн өндөршлийн утгыг ашиглан 3-хэмжээст орон зайд дүрс байгуулах 

загвар юм. Өгөгдлийг АНУ-ын Үндэсний Агаарын Сансрын Захиргаа (NASA)-

ны Дэлхий судлалын өгөгдлийн сангийн 

https://appeears.earthdatacloud.nasa.gov/ сайтад бүртгүүлэн үнэгүй татаж 

авах боломжтой. 

1. Дээр дурдсан сайтад бүртгэл үүсгэсний дараа Зурагт дүрслэн 

үзүүлсний дагуу Sign in дарж нэвтрэн орж Area samples → Extract 

Area Sample сонгоно. Ингэснээр сонгосон талбайгаар өгөгдөл 

татагдах болно. Сонгосны дараа доорх дарааллыг дэс дараалан 

гүйцэтгэнэ.  

 

 

2. Enter a name to identify your sample талбарт татах файлын нэрийг 

бичиж татах хүрээг      тэмдэглэгээг сонгон зурна. 

3. Start Date болон End Date хэсэгт өгөгдлийн хамрах хугацааг 

тохируулна.  

https://appeears.earthdatacloud.nasa.gov/
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ГЕОЭКОЛОГИЙН НӨХЦӨЛИЙГ ҮНЭЛЭХ АРГА ЗҮЙН ГАРЫН АВЛАГА 

4. Select the layers to include in sample -д өгөгдөл хайх түлхүүр үгийг 

бичнэ. Энд өгөгдлийн сангаас гарч ирсэн жагсаалтаас SRTMGL3_DEM 

(SRTMGL3_NC.003) сонгож өгнө. Тус өгөгдлийн орон зайн шийд нь 90 

метр.  

5. Output Options → File Format талбарт GeoTiff -ийг тохируулж өгснөөр 

өгөгдөл нь WGS84 проекцоор татагдах болно.  

4. Эцэст Submit товчийг дарснаар бүртгүүлсэн e-mail хаягт татах линк 

ирнэ. Татах линкээр орсноор судалгааны талбайн DEM  өгөгдлийг 

татан авч боловсруулсан.  

 

 

 

 

 



 

6 

 

ГЕОЭКОЛОГИЙН НӨХЦӨЛИЙГ ҮНЭЛЭХ АРГА ЗҮЙН ГАРЫН АВЛАГА 

Гадаргын налуу (Slope). Өмнө нь татаж авсан өндрийн тоон загвар (DEM)-

аар Slope-ийг тооцоолно. Slope нь газрын гадаргын хэвтээ чиглэлд ногдох 

өндөршлийн өөрчлөлтийг илэрхийлэх геоморфологийн үзүүлэлт юм. 

Налууг ихэвчлэн градус (°) эсвэл хувь (%)-аар илэрхийлдэг бөгөөд тухайн 

гадаргын усны урсац, хөрсний элэгдэл, хөрсний чийгийн тархалт, улмаар 

ургамалжилт болон экосистемийн бүтцэд чухал нөлөө үзүүлдэг.  

 

1. ArcGIS 10.8 программын ArcToolbox -ийн Spatial analyst tools → 

Surface → Slope цэсийг сонгон нээнэ. 

2. Input raster  талбарт судалгааны талбайн DEM оруулна. 

3. Output raster -т гадаргын налууг тооцоолж гарах зургийн нэрийг 

зааж өгнө.  

4. ОК товчийг дарснаар Гадаргын налуу (Slope)-ийн сэдэвчилсэн 

давхарга үүсэх болно. 

 

ArcGIS10.8 программын ArcToolbox-ийн Spatial Analyst 

Tools нь гридийн олонлогоос бүрдэх растер бүтэцтэй 

өгөгдлүүд дээр ажиллах боломжийг олгодог цэсүүдийг 

багтаасан үндсэн хэрэгсэл юм. 
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ГЕОЭКОЛОГИЙН НӨХЦӨЛИЙГ ҮНЭЛЭХ АРГА ЗҮЙН ГАРЫН АВЛАГА 

Гадаргын бартаат байдлын индекс (TRI). Газрын гадаргын бартаат 

байдлын индекс (TRI)-ийг тооцоолохдоо өмнө татаж авсан өндрийн тоон 

загварын өгөгдлийг ашигладаг. Тус индекс нь газрын гадаргын бартаат, 

тэгш бус байдлын түвшнийг илэрхийлэх тоон үзүүлэлт бөгөөд тухайн 

цэгийн гадаргаас дээших өндрийг түүний ойролцоох (ихэвчлэн 8 хөрш) 

пикселүүдийн өндөртэй харьцуулан тооцдог. 

 

1. QGIS 3.44.2 программын Raster → Analysis цэсээс Terrain 

Ruggedness (TRI)-ийг нээхэд Зурагт үзүүлсэн цонх нээгдэнэ.  

2. Input layer-д оролтын DEM-ийг сонгоно.  

3. Terrain Ruggedness Index талбарт тооцоолж гарах Terrain 

Ruggedness (TRI)-ийн нэр, замыг зааж өгнө. 

4. Run товчийг дарж ажиллуулснаар TRI-ийн растер өгөгдөл бэлэн 

болно. Энд оролтын өгөгдөл буюу DEM-ийн орон зайн шийдтэй адил 

байна.  

QGIS3.44.2 программын Raster → Analysis нь гридийн 

олонлогоос бүрдэх растер бүтэцтэй өгөгдлүүд дээр 

ажиллах боломжийг олгодог төдийгүй энд газрын 

гадаргын хотгор гүдгэр, гадаргын бүтцийг тодорхойлох 

цэсүүд багтсан байдаг. 

https://docs.qgis.org/3.44/en/docs/index.html
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ГЕОЭКОЛОГИЙН НӨХЦӨЛИЙГ ҮНЭЛЭХ АРГА ЗҮЙН ГАРЫН АВЛАГА 

Гадаргын урсцын сүлжээний нягтшил (DRD). Гадаргын урсцын 

сүлжээний нягтшил (DRD) нь тухайн сав газар эсвэл судалгааны талбай 

дахь гол, горхи, гадаргын урсцын сүлжээний нягтралыг илэрхийлдэг 

морфометрийн үзүүлэлт юм. Гадаргын урсцын сүлжээний нягтшил (DRD)-

ийн сэдэвчилсэн давхаргыг гаргахдаа ArcGIS 10.8 программын ArcToolbox 

-ийн Spatial analyst tools -д байх хэрэгслийг дараах дарааллын дагуу 

ашиглана гаргасан.  

1. ArcGIS 10.8 программын ArcToolbox -ийн Spatial analyst tools  → 

Density → Line Density цэсийг нээнэ. 

2. Input polyline fearures-т судалгааны талбайд хамрах гол, горхины 

шугаман вектор өгөгдлийг оруулна. 

3. Population field-т гол, горхины шугаман вектор өгөгдлийн атрибут 

мэдээллээс уртын мэдээллийг агуулсан баганыг зааж өгнө.  

4. Output raster-т DRD -сэдэвчилсэн давхаргын замыг зааж, хадгалах 

нэрийг бичнэ. Output cell size-д гаралтын растер өгөгдлийн орон 

зайн шийдийг тохируулж, ОК товчийг дарна.  

 

ArcGIS10.8 программын ArcToolbox → Spatial Analyst Tools-ийн 

Density нь цэг, шугаман хэлбэрээр илэрхийлэгдэх вектор 

өгөгдлийн утгын тархалт, нягтралыг орон зайн грид бүтэцтэй               

растер хэлбэрээр илэрхийлэх боломжийг олгодог. 
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ГЕОЭКОЛОГИЙН НӨХЦӨЛИЙГ ҮНЭЛЭХ АРГА ЗҮЙН ГАРЫН АВЛАГА 

Газар хөдлөлт (EQ). Газар хөдлөлт нь үндсэндээ геологийн гаралтай 

үзэгдэл боловч экосистемд шууд болон шууд бус нөлөө үзүүлдэг хүчин зүйл 

юм. Тус өгөгдлийг боловсруулахдаа АНУ-ын Геологийн судалгааны төв 

(United States Geological Survey)-ийн 

https://earthquake.usgs.gov/earthquakes/search/ сайтаас 2000–2024 оны 

хоорондох газар хөдлөлтийн 6 цэгэн өгөгдлийг, нэмэлтээр 1963-2024 оны 

хоорондох газар хөдлөлтийн нийт 32 цэгийн өгөгдлийг оруулсан. Эдгээр 

цэгээр илэрхийлэгдэх вектор өгөгдлийг нэгтгэн доорх дарааллын дагуу 

боловсруулж сэдэвчилсэн давхаргыг гаргаж авсан.  

1. ArcGIS 10.8 программын ArcToolbox→  Spatial analyst 

tools→Interpolation→IDW цэсийг нээнэ.  

2. Input point features-т газар хөдлөлтийн мэдээллийг агуулсан цэгээр 

илэрхийлэгдэх вектор өгөгдлийг оруулна. 

3. Z value field-д өгөгдлийн атрибут мэдээллээс газар хөдлөлтийн утгын 

мэдээллэл бүхий баганыг зааж өгнө.  

4. Output raster-д EQ -сэдэвчилсэн давхаргын замыг зааж, хадгалах 

нэрийг бичнэ. Output cell size-д гаралтын растер өгөгдлийн орон зайн 

шийдийг тохируулж, ОК товчийг дарна.  

 

ArcGIS 10.8 программын ArcToolbox → Spatial Analyst Tools-ийн 

Interpolation нь оролтын цэгэн вектор өгөгдлийн тухайлсан утгад 

тулгуурлан интерполяцийн янз бүрийн геостатистик аргаар орон 

зайг хамарсан растер өгөгдлийг гаргаж авдаг үндсэн техник юм.   

https://earthquake.usgs.gov/earthquakes/search/
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ГЕОЭКОЛОГИЙН НӨХЦӨЛИЙГ ҮНЭЛЭХ АРГА ЗҮЙН ГАРЫН АВЛАГА 

Хамгийн дулаан сарын хамгийн их температур (Warmest) болон хур 

тунадас (P). АНУ-ын Геологийн судалгааны төв (United States Geological 

Survey)-өөс гаргадаг био-уур амьсгалын үзүүлэлтүүдээс хамгийн дулаан 

сарын хамгийн их температур (BIO5) болон нийлбэр хур тунадас (BIO12)-

ны бүтээгдэхүүнийг https://www.worldclim.org/data/worldclim21.html  

сайтад орж зурагт үзүүлсэн холбоос дээр даран татан авч, "zip" файлыг 

задлан судалгааны талбайгаар боловсруулна. Энд тус өгөгдөл нь 1 км-ийн 

орон зайн нарийвчлалтай 1970–2000 оны хоорондох 30 жилийн дундаж 

өгөгдөл юм.  

 

Хөрсний органик карбон (SOC). SOC өгөгдлийг Дэлхийн хөрсний 

мэдээллийн сангийн https://soilgrids.org/  сайтаас 250 м-ийн орон зайн 

шийдтэйгээр зурагт үзүүлсэн байдлаар тохируулж, татан авч 

боловсруулсан (Poggio et al., 2021). SOC нь хөрсний үржил шим, бүтэц, ус 

нэвчүүлэх чадавх, катион солилцоо, шим тэжээлийн бодисын эргэлт, 

бичил организмуудын үйл ажиллагаа, ургацад нөлөөлдөг бөгөөд хүрээлэн 

буй орчны чанарын чухал индикаторт тооцогддог (Khavtgai et al., 2022, 

2023). 

 

https://www.worldclim.org/data/worldclim21.html
https://soilgrids.org/
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ГЕОЭКОЛОГИЙН НӨХЦӨЛИЙГ ҮНЭЛЭХ АРГА ЗҮЙН ГАРЫН АВЛАГА 

Хөрсний ширхгийн бүрэлдэхүүний индекс (TGSI). Topsoil Grain Size 

Index (TGSI) нь өнгөн хөрсний ширхгийн хэмжээ механик бүрэлдэхүүнийг 

(coarsening) гадаргын спектр ойлтын физик шинж чанарт тулгуурлан 

тооцоолдог (Xiao et al., 2006). TGSI-ийн их утга нь элсэн ширхэг ихтэй, 

харин бага буюу сөрөг утга нь ургамал бүрхэц, ус гэх мэт гадаргын 

нөхцөлийг  илтгэнэ. Тус сэдэвчилсэн давхаргыг Sentinel 2 хиймэл дагуулын 

2020–2024 оны 3–5 сарын өгөгдлийг https://www.sentinel-hub.com/ 

сайтаас татан авч, дараах томьёогоор тооцоолсон: 

                               𝑇𝐺𝑆𝐼 =
𝑅𝑒𝑑−𝐵𝑙𝑢𝑒

𝑅𝑒𝑑+𝐵𝑙𝑢𝑒+𝐺𝑟𝑒𝑒𝑛
 

Энд Red, Blue, Green – харгалзан үзэгдэх гэрлийн улаан, хөх, ногоон туяаны 

мужид хэмжсэн ойлтын утгыг илэрхийлнэ. 

1. Доор зурагт дүрсэлснээр ArcGIS 10.8 программын ArcToolbox→ 

Spatial analyst tools → Map Algebra→ Raster Calculator цэсийг 

сонгон нээнэ.  

2. Томьёо бичих талбарт Sentinel 2 хиймэл дагуулын татаж авч 

урьдчилан боловсруулалт хийсэн 2, 3 болон 4-р сувагт харгалзах Blue, 

Green, Red өгөгдлийг ашиглан TGSI-ийг тооцох томьёог бичнэ. 

3. Output raster-д судалгааны талбайн хэмжээнд TGSI-ийг тооцон гарах 

орон зайн тархалтын зургийн нэрийг өгч, хадгалах замыг заан ОК 

товчийг дарна.  

 

https://www.sentinel-hub.com/
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ГЕОЭКОЛОГИЙН НӨХЦӨЛИЙГ ҮНЭЛЭХ АРГА ЗҮЙН ГАРЫН АВЛАГА 

Усны нормчлогдсон ялгаврын индекс (NDWI). Тус индекс нь усны 

үзэгдэх гэрлийн ногоон туяаны мужид өндөр ойлт (Green),  ойрын нэл улаан 

туяаны мужид бага ойлт (Near Infrared, NIR)-ыг өгдөг физик шинж чанарт 

тулгуурласан бөгөөд энэ нь бусад газрын бүрхэвчийн шинж чанараас 

ялгарах үндэслэл болдог (McFEETERS, 1996). Индексийн утга нь −1-ээс +1 

хооронд хэлбэлзэх бөгөөд эерэг утгууд нь ус болон чийглэг орчныг, сөрөг 

утгууд нь хуурай газар болон ургамалжилттай бүс нутгийг илэрхийлдэг. 

NDWI-ийг Landsat 8, 9 хиймэл дагуулын 2020–2024 оны 6–аас 8 сарын 

өгөгдлийг https://earthexplorer.usgs.gov/ сайтаас татан авч, судалгааны 

талбайн хүрээнд дараах томьёогоор тооцоолно: 

                       𝑁𝐷𝑊𝐼 =
(𝐺𝑟𝑒𝑒𝑛−𝑁𝐼𝑅)

(𝐺𝑟𝑒𝑒𝑛+𝑁𝐼𝑅)
                                                                    (3) 

Энд 𝐺𝑟𝑒𝑒𝑛,𝑁𝐼𝑅  - харгалзан үзэгдэх гэрлийн ногоон мужид, ойрын нэл улаан 

туяаны мужид  хэмжсэн ойлтын утга. 

1. ArcGIS 10.8 программын ArcToolbox→ Spatial analyst tools → Map 

Algebra→ Raster Calculator зурагт харуулсны дагуу цэсийг сонгон 

нээнэ. 

2. Томьёо бичих талбарт Landsat 8, 9 хиймэл дагуулын урьдчилан 

боловсруулалт хийсэн 3 болон 5-р сувагт харгалзах Green, NIR 

өгөгдлийг ашиглан NDWI-ийг тооцох томьёог бичиж өгнө. 

3. Output raster-д судалгааны талбайн NDWI-ийг тооцон гарах орон 

зайн тархалтын зургийн нэрийг өгч, хадгалах замыг заан ОК товчийг 

дарна. 

https://earthexplorer.usgs.gov/
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ГЕОЭКОЛОГИЙН НӨХЦӨЛИЙГ ҮНЭЛЭХ АРГА ЗҮЙН ГАРЫН АВЛАГА 

Ургамлын фракцын индекс (FVI). FVI-ийг MODIS хиймэл дагуулын 

MOD13Q1 бүтээгдэхүүний 2000-2022 оны NDVI-өгөгдлийг ашиглан (4) 

томьёогоор тооцоолно: 

                              𝐹𝑉𝐼 =
(𝑁𝐷𝑉𝐼−𝑁𝐷𝑉𝐼𝑚𝑎𝑥)

(𝑁𝐷𝑉𝐼𝑚𝑎𝑥−𝑁𝐷𝑉𝐼𝑚𝑖𝑛)
 

Энд NDVI – ургамлын нормчлогдсон ялгаврын индекс, NDVImax, NDVImin –

харгалзан NDVI-ийн хамгийн их, бага утга.  

Судалгаандаа FVI индексийг 2000-2022 оны он тус бүр дээр дулааны 

улирлын сар бүр дээр бодож, тэдгээрийн дундаж утгыг авсан. FVI 

индексийн бага утга нь халцгай, тачир сийрэг ургамалтай газрыг 

илэрхийлдэг бол их утга нь ургамал бүрхэц сайтай газрыг илэрхийлнэ (Jiang 

et al., 2006).   

1.  ArcGIS 10.8 программын ArcToolbox→ Spatial analyst tools → Map 

Algebra→ Raster Calculator цэсийг сонгон нээнэ. 

2. Томьёо бичих талбарт MOD13Q1 NDVI татаж авч урьдчилан 

боловсруулалт хийсэн өгөгдлийг ашиглан FVI-ийг тооцох томьёог 

зурагт харуулсан байдлаар бичиж өгнө. 

3. Output raster-д судалгааны талбайн FVI-ийг тооцон гарах орон зайн 

тархалтын зургийн нэрийг өгч, хадгалах замыг зааж ОК товчийг 

дарна. 
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ГЕОЭКОЛОГИЙН НӨХЦӨЛИЙГ ҮНЭЛЭХ АРГА ЗҮЙН ГАРЫН АВЛАГА 

Мезенцевийн чийгшлийн итгэлцүүл (MI). MI-ийг тооцохын тулд Станцын 

хэмжилтийн мэдээ болон хиймэл дагуулын мэдээг нэгтгэн загварчилсан 

CHIRPS өгөгдлийн сангийн https://data.chc.ucsb.edu/products/CHIRPS/v3.0/  

сайтаас 2000-2022 оны жилийн нийлбэр хур тунадасны өгөгдөл, түүнчлэн 

Европын дунд хугацааны прогнозын төвийн ‘ERA-5 Land’ реанализийн 

өгөгдлийн сангийн https://cds.climate.copernicus.eu/datasets сайтаас 2000-

2022 оны хоногийн дундаж агаарын температурын өгөгдлийг татан авч 

ашигласан. Эдгээр өгөгдлийн орон зайн шийд ялгаатай байсан учир 

урьдчилан боловсруулалт хийж адил орон зайн шийдтэй болгосон. MI-ийн 

бага утга нь чийгшлийн хувьд чийг дутмаг хуурай бүс нутгийг, их утга нь 

чийглэг бүс нутгийг илтгэдэг (Нацагдорж болон бусад., 2024).  

Мезенцевийн чийгшлийн итгэлцүүрийг дараах томьёогоор тооцоолно: 

  𝑀𝐼 =
𝑃

(0.2∑𝑇>100+306)
                         

Энд P – жилийн нийлбэр хур тунадас (мм), ∑𝑇>100 - +10°С дээш 

температуртай хоногийн дундаж температурын нийлбэр (°С).  

R программ дээр шаардлагатай сангуудыг ашиглан тооцох кодыг доорх 

зурагт үзүүлсний дагуу бичиж, MI-ийн сэдэвчилсэн давхаргыг гаргаж авсан. 

 

https://data.chc.ucsb.edu/products/CHIRPS/v3.0/
https://cds.climate.copernicus.eu/datasets
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ГЕОЭКОЛОГИЙН НӨХЦӨЛИЙГ ҮНЭЛЭХ АРГА ЗҮЙН ГАРЫН АВЛАГА 

Уур амьсгалын биологийн үр ашгийн индекс (TK). ТК -ийг дээр тооцсон 

Мезенцевийн чийгшлийн итгэлцүүрийг ашиглан дараах байдлаар 

тодорхойлдог:  

 𝑇𝐾 = ∑𝑇>10 ∗ 𝑀𝐼 

Энд T>10 - +10°С дээш температуртай хоногийн дундаж температурын 

нийлбэрийг 100 дахин багасгасан утга, MI –Мезенцевийн чийгшлийн 

итгэлцүүр.  

Тус индексийн их утга нь чийг-дулааны зохист харьцаа бүрдсэн, ургамлын 

анхдагч цэвэр бүтээмж өндөртэй, байгалийн болон антропоген хүчин 

зүйлийн нөлөөлөлд илүү тогтвортой байх газар нутгийг илтгэн харуулдаг 

(Нацагдорж болон бусад., 2024).  

Судалгаандаа 2000-2022 оны хугацааны он тус бүр дээр тооцон, дундаж 

утгаар нь авсан. MI-ийн сэдэвчилсэн давхаргыг R программ дээр зурагт 

үзүүлсэн байдлаар код бичин гүйцэтгэсэн.    

Ургамлын нормчилогдсон ялгаврын индексийн өөрчлөлт (∆NDVI). 

MODIS хиймэл дагуулын MOD13Q1 бүтээгдэхүүний 2000-2022 оны NDVI-

өгөгдлийг ашиглан Сений налуугийн аргаар тооцсон. Тооцоог R программ 

дээр доор зурагт үзүүлсэн байдлаар код бичин гүйцэтгэсэн болно. Энд код 

нь 1) Растер өгөгдлийг оруулах, 2) Өгөгдлийг шалгах, 3) Оролтын 

өгөгдлүүдийг нэгтгэн матриц үүсгэх, хугацааны векторыг тодорхойлох, 4) 

Сений налуугийн аргаар өөрчлөлтийг тооцох алгоритм, 5) Тооцооллын үр 
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ГЕОЭКОЛОГИЙН НӨХЦӨЛИЙГ ҮНЭЛЭХ АРГА ЗҮЙН ГАРЫН АВЛАГА 

дүнгийн статистикийг харах, 6) Үр дүнг хадгалах гэсэн 6 үндсэн хэсгээс 

бүрдэж байна.  
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ГЕОЭКОЛОГИЙН НӨХЦӨЛИЙГ ҮНЭЛЭХ АРГА ЗҮЙН ГАРЫН АВЛАГА 

Хур тунадасны элээх чадавх (RFactor): Хөрсний зөөгдлийн шинэчилсэн 

загвар (Revised Universal Soil Loss Equation (RULSE))-ын бүрэлдэхүүн болох 

RFactor-аар хур тунадас ба гадаргын урсцын элээх чадавхыг тооцохдоо 

CHIRPS өгөгдлийн сангийн https://data.chc.ucsb.edu/products/CHIRPS/v3.0/  

сайтаас 2000-2022 оны 4-10 сарын хур тунадасны мэдээг ашигласан. 

Үүнийг тооцох янз бүрийн эмперик математик илэрхийллүүд байдаг ба 

энэхүү судалгаанд Renard and Freimund (1994) нарын боловсруулсан 

илэрхийллээр тооцоолоо  (Priess et al., 2015; Sodnomdarjaa et al., 2023).  

Үүнд, дараах илэрхийллээр тооцно:  

𝑅𝐹𝑎𝑐𝑡𝑜𝑟 = 0.04830 ∗ 𝑃1.61                                                            

Энд RFactor -нь хур тунадасны элээх чадавх (мж×мм/(га×цаг/ жил))-ыг, P –нь 

хур тунадасны хэмжээ (мм)-г тус тус илэрхийлнэ.  

Судалгаандаа 2000-2022 хугацааны он тус бүр тооцож, тэдгээрийн дундаж 

утгыг авсан  авсан. Тооцооллыг R программ дээр зурагт үзүүлсэн байдлаар 

код бичин гүйцэтгэж, RFactor -ийн сэдэвчилсэн давхаргыг гаргасан. 

 

 

 

 

 

https://data.chc.ucsb.edu/products/CHIRPS/v3.0/
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ГЕОЭКОЛОГИЙН НӨХЦӨЛИЙГ ҮНЭЛЭХ АРГА ЗҮЙН ГАРЫН АВЛАГА 

Цэгэн ачаалал (PP). Судалгааны талбайг бүхэлд нь хамарсан 250 м×250 м 

бүхий торлол үүсгэж, торлолын нэгж талбайд ноогдох өвөлжөө-

хаваржааны тоогоор цэгэн ачааллыг тооцоолно. Өвөлжөө-хаваржааны 

цэгийн .json өргөтгөлтэй мэдээг нээлттэй өгөгдлийн нэгдсэн портал болох 

https://opendata.gov.mn/ сайтаас татан авсан.  

Тус өгөгдлийг  ашиглан орон зайн тархалтыг растер бүтэцтэй PP-ийн 

сэдэвчилсэн давхаргыг R программ дээр  зурагт харуулсан байдлаар код 

бичин гаргаж авсан.  

 

 

 

https://opendata.gov.mn/


 

19 

 

ГЕОЭКОЛОГИЙН НӨХЦӨЛИЙГ ҮНЭЛЭХ АРГА ЗҮЙН ГАРЫН АВЛАГА 

Шугаман ачаалал (LP). Хүний үйл ажиллагаанаас орчинд үзүүлж буй 

шугаман ачаалалд олон улсын, улсын, аймгийн зэрэглэлтэй хатуу хучилттай 

авто зам, сайжруулсан шороон зам, ердийн шороон зам, төмөр замыг авч 

үзсэн ба өгөгдлийг бүрдүүлэхдээ Open Street Map платформ 

https://www.openstreetmap.org, төмөр замын мэдээг нээлттэй өгөгдлийн 

нэгдсэн портал https://opendata.gov.mn/-аас тус тус татаж боловсруулсан 

болно. Шороон замын сэдэвчилсэн давхаргыг Google Earth Pro-гоос 

дижитайз хийх замаар үүсгэсэн. Ингэхдээ судалгааны талбайг бүхэлд нь 

хамарсан 250 м×250 м бүхий торлол үүсгэж, торлолын нэгж талбайд 

ногдох замын уртыг м-ээр авсан. Тооцооллыг мөн адил R программ дээр 

код бичиж гүйцэтгэсэн бөгөөд зурагт бичигдсэн кодыг дэлгэрэнгүй 

харууллав.  

https://www.openstreetmap.org/
https://opendata.gov.mn/
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ГЕОЭКОЛОГИЙН НӨХЦӨЛИЙГ ҮНЭЛЭХ АРГА ЗҮЙН ГАРЫН АВЛАГА 

Талбайн ачаалал (AP). Хүний үйл ажиллагаанаас орчинд үзүүлж буй 

талбайн ачаалалд аймгийн төв, сумын төв, хогийн цэг, уул уурхайн үйл 

ажиллагаа явагдсан болон явагдаж буй талбай, тариалангийн талбайг авч 

үзэх бөгөөд Европын Сансрын Агентлагийн 10 м-ийн орон зайн 

нарийвчлалтай ESA World Cover газрын бүрхэвчийн 2021 оны бүтээгдэхүүн 

(https://esa-worldcover.org/en)-ээс суурин газар, уул уурхайн газрын растер 

өгөгдлийг бүрдүүлнэ. Тариалангийн газар, хогийн цэгийн сэдэвчилсэн 

давхаргыг Google Earth Pro-гоос дижитайз хийх замаар үүсгэнэ. Түүнчлэн 

өмнөхтэй адил судалгааны талбайг бүхэлд нь хамарсан 250 м×250 м талбай 

бүхий торлол үүсгэж, торлолын нэгж талбайд ногдох дээрх газар 

ашиглалтын хэлбэрүүдийн талбайг га-аар авч тооцоолсон болно. Өмнөхтэй 

адил R программ дээр код бичиж AP-ийн сэдэвчилсэн давхаргыг гаргасан 

бөгөөд зурагт кодыг үзүүллээ. 

 

https://esa-worldcover.org/en
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ГЕОЭКОЛОГИЙН НӨХЦӨЛИЙГ ҮНЭЛЭХ АРГА ЗҮЙН ГАРЫН АВЛАГА 

Амьдрах орчны чанар индекс (HQ). Амьдрах орчны чанар нь тухайн бүс 

нутгийн биологийн олон янз байдлын түвшнийг илэрхийлдэг (Wei et al., 

2022). HQ сэдэвчилсэн давхаргыг үүсгэхийн тулд InVEST (Integrated 

Valuation of Ecosystem Services and Trade-offs) загварын Habitat Quality 

модулийг ажиллуулсан. Загварын оролтын өгөгдөлд  өвөлжөө-хаваржааны 

байршил, төмөр замын вектор мэдээг Нээлттэй өгөгдлийн нэгдсэн портал 

(https://opendata.gov.mn/)-аас, газар ашиглалтын растер мэдээг Европын 

Сансрын Агентлагийн ESA World Cover газрын бүрхэвчийн бүтээгдэхүүн 

(https://esa-worldcover.org/en)-ээс, авто замын вектор мэдээг Open Street 

Map платформ (https://www.openstreetmap.org)-оос татан авч оруулсан. 

Түүнчлэн шороон зам, тариалангийн газрын өгөгдлийг Google Earth Pro-

гоос дижитайз хийх замаар бүрдүүлсэн.  

Тус загварыг https://naturalcapitalalliance.stanford.edu/software/invest 

цахим сайтаас үнэ төлбөргүй татан авч, ашиглах боломжтой бөгөөд доор 

зурагт үзүүлсэн байдлаар дараах алхмуудыг хийж гүйцэтгэнэ. Энд 

сонголтоор буюу optional талбарын тайлбарыг оруулаагүй болно.  

1. InVEST программыг нээж, Habitat Quality загварыг сонгоно.  

2. Habitat Quality загварын ажлын талбар (интерфэйс) нээгдэх ба 

Workspace (directory) хэсэгт дүн шинжилгээний явцад үүсэх завсрын 

боловсруулалтын түр файлууд болон загварын эцсийн үр дүнгийн 

файл автоматаар хадгалагдах хавтас (folder)-ны байршлыг зааж өгнө.  

3. Current Land Cover (raster) талбарт судалгааны талбайн газар 

ашиглалт, газрын бүрхэвчийн өнөөгийн байдлыг илтгэх растер 

өгөгдлийг оруулна.  

4. Threats Table (csv) талбарт амьдрах орчинд дарамт учруулах хүний 

хүчин зүйлс (threats), тэдгээрийн нөлөөллийн радиус, нөлөөлөл 

буурах функц, дарамт учруулагч бусад хүчин зүйлстэй харьцуулахад 

тухайн хүчин зүйлийн амьдрах орчин үзүүлэх харьцангуй нөлөөллийн 

жин зэрэг мэдээллийг агуулсан .csv файлыг оруулна. 

5. Sensitivity Table (csv) талбарт биологийн олон янз байдлын амьдрах 

орчинд газрын бүрхэвчийн ангиудын тохиромжтой байдал болон 

амьдрах орчинд дарамт учруулах хүний хүчин зүйлсэд газрын 

бүрхэвчийн ангиудын (амьдрах орчны) мэдрэмтгий байдлын 

мэдээллийг агуулсан .csv файлыг оруулна. 

6. Half-Saturation Constant (number) талбарт хагас ханалтын тогтмол 

утгыг оруулна. Энэ утга нь тухайн судалгааны талбайн амьдрах орчны 

https://opendata.gov.mn/
https://esa-worldcover.org/en
https://www.openstreetmap.org/
https://naturalcapitalalliance.stanford.edu/software/invest
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доройтлын зэргээс хамаарч тодорхойлогддог. “InVEST Habitat Quality 

model” хэрэглэгчийн гарын авлагад энэхүү тогтмолын анхдагч утгыг 

(default value) 0.05 гэж заасан байдаг.        

7. Run товчийг дарснаар загвар ажиллаж, амьдрах орчны чанарын 

растер өгөгдөл бэлэн болно.     

 

 

Агаарын бохирдлын индекс (API). Европын Сансрын Агентлаг (ESA)-ийн 

Sentinel-5P хиймэл дагуулын TROPOMI мэдрэгчийн агаар бохирдуулагч 

бодисын 2019-2022 оны өгөгдлийг https://esa-worldcover.org/en сайтаас 

татан  авч, урьдчилан  боловсруулалт хийсэн. Эдгээр өгөгдлийг нэг 

стандартад оруулахын тулд нормчилж дараах байдлаар нэгтгэн агаарын 

бохирдлын индексийг гаргасан (Wang et al., 2022). Үүнд: 

API = 0.7(NO2) + 0.15(SO2) + 0.1(O3) + 0.05(CO) 

Энд API-агаарын бохирдлын индекс, NO2-азотын давхар ислийн агууламж, 

SO2-хүхэрлэг хийн агууламж, O3-озоны агууламж CO-нүүрс төрөгчийн дутуу 

ислийн агууламж.  

1. Доор зурагт үзүүлсний дагуу ArcGIS 10.8 программын ArcToolbox→ 

Spatial analyst tools → Map Algebra→ Raster Calculator цэсийг 

сонгон нээнэ. 

https://esa-worldcover.org/en


 

23 

 

ГЕОЭКОЛОГИЙН НӨХЦӨЛИЙГ ҮНЭЛЭХ АРГА ЗҮЙН ГАРЫН АВЛАГА 

2. Томьёо бичих талбарт Sentinel-5P хиймэл дагуулын татаж авч 

урьдчилан боловсруулалт хийсэн өгөгдлийг ашиглан API-ийг тооцох 

томьёог бичиж өгнө. 

3. Output raster-д судалгааны талбайн API-ийг тооцон гарах орон зайн 

тархалтын зургийн нэрийг өгч, хадгалах замыг зааж ОК товчийг 

дарна. 
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II. Үнэлгээнд ашиглагдах хувьсагчдыг нэг стандартад 

оруулах, нормчлох  

Үнэлгээнд ашиглагдах дээрх сэдэвчилсэн давхаргууд /цаашид хувьсагч гэх/ 

нь гридийн олонлогоос бүрдэх растер бүтэцтэйгээс гадна, ялгаатай орон 

зайн шийдтэй. Иймээс бүх өгөгдлийг Resample техникийг ашиглан  

250м×250 м-ийн орон зайн шийд рүү хөрвүүлэх шаардлагатай. Түүнчлэн 

үнэлгээний тооцоонд ашиглах үндсэн шаардлагын хүрээнд үйлчлэх 

чиглэлийн дагуу нормчилно. Үүний тулд дараах алхмуудыг гүйцэтгэнэ.  

Resample арга нь орон зайн сан нь гридийн нүднүүдийн олонлогоос 

бүрдсэн  растер  өгөгдлийг  грид  нүд  бүрээр  дахин  тооцоолох  замаар  

шинэ  растер өгөгдлийг  гарган  авах   арга юм.  Ингэхдээ интерполяцийн  

ойрх  хөрш,  хос  шугаман  болон  кубик  конволюцын  аргаар  растер 

өгөгдлийг  хувиргадаг.  Судалгаанд ашигласан хос  шугаман  

интерполяцийн  арга нь тухайн нүдэнд хамгийн ойр орших 4 нүдийг 

ашиглан интерполяци хийж,  шинэ  растерыг  гарган  авдаг.  Энэ  арга  

анхдагч  утгыг  бүдгэрүүлдэг  хэдий ч тасралтгүй өгөгдөл дээр суурилсан 

сэдэвчилсэн зурагт тохиромжтой арга юм.   

Алхам 1:  

1-1. ArcGIS10.8 программын ModelBuilder нээнэ → Insert → Iterators → 

Raster (1); 

1-2. ArcGIS 10.8 программын ArcToolbox → Resample-ийг Model-ийн 

талбарт оруулна (2); 

1-3. 1-2 алхамыг хийсний дараа (3) хэлбэртэй харагдана; 

ArcGIS10.8 программын ModelBuilder-ийг ашиглан ялгаатай 

растер өгөгдлүүдийг ижил проекц, орон зайн шийдэд оруулна.   
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1-4. Iterate Rasters -д оролтын хувьсагчдыг агуулсан фолдерын замыг зааж 

өгнө; 

1-5.             - товчийг дарж  Resample-д холбож өгнө; 

1-6. Resample буюу гаралтын хувьсагчдын шинж чанарыг тодорхойлж 

өгнө. Үүнд хулганы баруун товчийг дарж интерполяц хийх арга, 

координатын систем, пикселийн хэмжээг дараах байдлаар тохируулна.  

➢ Resample→Resampling Technique→ BILINEAR 

➢ Resample → Make Variable → From Environment → Output Coordinate 

➢ Resample→Make Variable → From Environment → Processing Extent → 

Extent → Загвар хувьсагчийн нэрийг сонгоно (энд судалгааны 

талбайгаар тасдан авсан бидний урьдчилж бэлдсэн 250 м-ийн орон 

зайн шийдтэй растер өгөгдлийг загвар болгон зааж өгнө) 

➢ Resample → Make Variable → From Environment → Processing Extent → 

Snap Raster → Загвар хувьсагчийн нэрийг сонгоно. 

1-7. Resample→ Output raster Dataset→ %name% (гаралтын 

хувьсагчдын байрших фолдерын замыг зааж %name% бичсэнээр 

хувьсагчдын нэр анхдагч оролтын хувьсагчидтай ижил нэртэйгээр 

гарна) 

1-8. Дээрх үйлдлүүдийг дэс дараалуулан тохируулсны дараа                 товч 

дээр дарж үйлдлийг шалган, ажиллуулна.                  
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Алхам 2. Дээрх алхам 1-ийн дагуу нэг стандартад орсон хувьсагчдыг доорх 

томьёог ашиглан ArcGIS10.8 программын Raster Calculator-ийг ашиглан 

нормчилно.  

Эерэг (үйлчлэх чиглэл) хувьсагч:  

    𝑟𝑖𝑗 =
𝑥𝑖𝑗−min⁡(𝑥𝑖𝑗)

max⁡(𝑥𝑖𝑗)−min⁡(𝑥𝑖𝑗)
                                      

Сөрөг (үйлчлэх чиглэл) хувьсагч:  

⁡⁡⁡⁡⁡⁡𝑟𝑖𝑗 =
max⁡(𝑥𝑖𝑗)−𝑥𝑖𝑖

max⁡(𝑥𝑖𝑗)−min⁡(𝑥𝑖𝑗)
                                    

Энд 𝑟𝑖𝑗 -хувьсагчийн нормчилсон утга, 𝑥𝑖𝑗-нь 𝑗-хувьсагчийн тухайн 𝑖-пиксел 

дээрх утга, max⁡(𝑥𝑖𝑗), m𝑖𝑛⁡(𝑥𝑖𝑗) -нь тухайн растер бүтэцтэй хувьсагчийн 

пикселийн хамгийн их, бага утгыг илэрхийлнэ. Энд нормчилохдоо 

Хүснэгтэд харуулсны дагуу системд үзүүлэх нөлөөллөөр нь авсан үйлчлэх 

чиглэлийг харгалзан үзнэ.   

Системд үзүүлэх нөлөөллөөр нь авсан үйлчлэх чиглэлийн хүснэгт 

 

№ Сэдэвчилсэн давхарга буюу хувьсагч (товчлол) 
Үйлчлэх 

чиглэл 

1 Хамгийн дулаан сарын хамгийн их температур (Warmest) - 

2 Нийлбэр хур тунадас (P) + 

3 Мезенцевийн чийгшлийн итгэлцүүр (MI) + 

4 Уур амьсгалын биологийн үр ашгийн индекс (TK) + 

5 Хур тунадасны элээх чадавх (RFactor) - 

6 Гадаргын өндөр (DEM) - 

7 Гадаргын налуу (Slope) - 

8 Гадаргын бартаат байдлын индекс (TRI) - 

9 Гадаргын урсацын сүлжээний нягтшил (DRD) - 

10 Хөрсний ширхгийн бүрэлдэхүүний индекс (TGSI) - 

11 Хөрсний органик карбон (SOC) + 

12 Усны нормчлогдсон ялгаврын индекс (NDWI) + 

13 Ургамлын фракцын индекс (FVI) + 

14 
Ургамлын нормчлогдсон ялгаврын индексийн өөрчлөлт 

(∆NDVI) 
+ 

15 Амьдрах орчны чанар индекс (HQ) + 

16 Шугаман ачаалал (LP) - 

17 Талбайн ачаалал (AP) - 

18 Цэгэн ачаалал (PP) - 

19 Агаарын бохирдлын индекс (API) - 

20 Газар хөдлөлт (EQ) - 
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2-1. ArcToolbox → Spatial Analyst Tools → Raster Calculator  

2-2. Томьёо бичих хэсэгт үйлчлэх чиглэлийг харгалзсан тухайн растер 

хувьсагчид тохирох томьёог бичиж өгнө. Зурагт Агаарын бохирдлын 

индекс (API)-ийг жишээ болгож оруулсан 

2-3. Output raster-т хувьсагчийн гаралтын замыг заан OK товчийг дарна. 

Эдгээр үйлдлийг бүх хувьсагч бүр дээр гүйцэтгэнэ.  

 

 

 

 

 

 

 

 

 

Алхам 3. Дээрх алхам 1 болон 2-ыг гүйцэтгэсний дараа энтропи жинг 

тодорхойлохын тулд ArcGIS10.8 программын Sample -хэрэгслийг ашиглан  

гридийн нүдэнд харгалзах пикселийн утгыг хүснэгт хэлбэрээр гаргаж авна. 

Үүний тулд алхам 3-ийг зурагт дүрсэлснээр дэс дараалан хийнэ.  

2-4. ArcToolbox → Spatial Analyst Tools → Sample 

2-5. Input raster-т нормчилсон хувьсагчдыг оруулна 

2-6. Input location raster or point feature -т зурагт харуулсан Create 

Fishnet-ээр үүсгэсэн 250м-ийн гридийн нүдэнд харгалзах цэгийг оруулж 

өгнө  

2-7. Output table -т хүснэгтийн байрших замыг заана. 
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III. Энтропи жинг тодорхойлох 

Үнэлгээнд ашиглагдах хувьсагчдыг өмнө дурдсан алхмуудаар нэг 

стандартад оруулан, нормчлон хүснэгт хэлбэрээр гарган авсан хүснэгтийг 

ашиглан Шенноны мэдээллийн энтропи аргаар жинг тодорхойлно 

(Мижиддорж., 2009).  

Жинг тооцохдоо Python 3.13 программчлалын хэл дээр код бичиж 

тооцоолсон. Үүнд код нь зурагт үзүүлснээр 1) өгөгдлийг оруулах, 2) жинг 

тооцох томьёонд өгөгдлийг оруулах, 3) үр дүнг хүснэгт хэлбэрт оруулах, 4) 

үр дүнг .csv өргөтгөлөөр хадгалах гэсэн үндсэн 4 хэсгээс бүрдэнэ.  
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Түүнчлэн хүснэгтээр тооцоолсон жингийн үр дүнг харуулав. 

Тооцоолсон жингийн хүснэгт 
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IV. TOPSIS шийдвэр гаргалтын аргаар геоэкологийн 

нөхцөлийн индексийг тооцох 

Энтропийн жинд суурилсан TOPSIS шийдвэр гаргалтын арга нь хосолсон 

(hybrid) аргад хамаарах бөгөөд сонгон авсан өгөгдлүүдийн (геосистемийн 

бүрэлдэхүүн хэсгүүд) дотоод бүтцийн шинж чанар, түүнд явагдаж буй 

өөрчлөлтөд үндэслэн үзүүлэлтүүдийн жинг тодорхойлдог тул субьектив 

үнэлгээний нөлөөг багасгах, тоон өгөгдөлд тулгуурласан илүү бодитой 

үнэлгээ гаргах боломжийг бүрдүүлдэг давуу талтай (Shanon., 1948; Hwang 

and Yoon., 1981).   

Өмнөх бүлэгт дурдсан аргаар тодорхойлсон хувьсагч бүрийн энтропи жинг 

ашиглан TOPSIS аргаар геоэкологийн нөхцөлийн нэгдсэн үнэлгээний 

индексийг тооцохдоо дараах томьёонуудыг ашиглана. Үүнд:  

Тооцоолсон энтропи жингээр нормчилсон растер бүтэцтэй хувьсагчийг 

үржүүлэн жинлэсэн шийдвэрийн матрицыг байгуулна. Үүнд, матрицыг 

дараах байдлаар илэрхийлж болно.  

𝑉𝑖𝑗 = [

𝑤1𝑏𝑎𝑠𝑒𝑟11 𝑤2𝑏𝑎𝑠𝑒𝑟12
𝑤1𝑏𝑎𝑠𝑒𝑟21 𝑤2𝑏𝑎𝑠𝑒𝑟22

⁡…⁡⁡⁡
𝑤𝑚𝑏𝑎𝑠𝑒𝑟1𝑚
𝑤𝑚𝑏𝑎𝑠𝑒𝑟2𝑚

⁡

⁡⁡⋮ ⁡⁡⁡⁡⁡⁡⁡⁡⋮ ⁡⁡⁡⁡⁡⁡⁡⁡⁡⁡⁡⁡⁡⁡⋮⁡⁡⁡⁡
𝑤1𝑏𝑎𝑠𝑒𝑟𝑛1 𝑤2𝑏𝑎𝑠𝑒𝑟𝑛2… ⁡⁡⁡𝑤𝑚𝑏𝑎𝑠𝑒𝑟𝑛𝑚⁡⁡⁡

]           

Энд 𝑤1𝑏𝑎𝑠𝑒𝑟11-матрицын элемент нь бидний сонгон авсан хамгийн дулаан 

сарын хамгийн их температур (Warmest)-ын жинлэсэн хувьсагчийн пиксел 

дээрх утга юм. m-нь хувьсагчийг дугаар, n-нь тухайн хувьсагчийн пикселийн 

тоо. 

Эдгээрээс жинлэсэн хувьсагч бүрийн хамгийн их (𝑉𝑗
+), бага (𝑉𝑗

−) утгыг авч 

эерэг, сөрөг идеал шийдлийг тодорхойлно. Үүнд:  

⁡𝐷𝑖
+ = √∑ (𝑉𝑖𝑗 − 𝑉𝑗

+)2⁡⁡𝑚
𝑗=1                                       

𝐷𝑖
− = √∑ (𝑉𝑖𝑗 − 𝑉𝑗

−)2𝑚
𝑗=1                                          

Энд 𝐷𝑗
+, 𝐷𝑗

−
-нь геоэкологийн нөхцөл харгалзан хамгийн сайн байх критер 

утгаас хэр ойр, хол байхыг илэрхийлэх эерэг, сөрөг идеал шийдэл юм. 

Өөрөөр хэлбэл, хамгийн их утга (𝐷𝑗
+
)-ын хувьд геоэкологийн маш сайн 

нөхцөлөөс хол байх зайг, 𝐷𝑗
−
-нь геоэкологийн нөхцөл маш сул байх утгаас 

хол байх зайг илэрхийлсэн идеал утга юм. Эдгээр эерэг, сөрөг идеал 

шийдэл (𝐷𝑗
+, 𝐷𝑗

−
)-ийг нэгтгэн геоэкологийн нөхцөлийн нэгдсэн үнэлгээний 

индекс (GCI)-ийг дараах томьёогоор тооцоолно: 
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  ⁡𝐺𝐶𝐼𝑖 =
𝐷𝑖
−

𝐷𝑖
++𝐷𝑖

−  

Дурдсан томьёоyуудын дагуу Геоэкологийн нөхцөлийн нэгдсэн үнэлгээний 

зургийг гаргахдаа ArcToolbox → Spatial Analyst Tools → Raster 

Calculator хэрэгслийг ашиглан доорх алхмуудыг дэс дараалан гүйцэтгэнэ. 

Үүнд:  

Алхам 1 /энтропи жингээр нормчилсон хувьсагчийг үржүүлэх/:  

1-1. ArcToolbox → Spatial Analyst Tools → Raster Calculator нээнэ.  

1-2. Raster Calculator-ын томьёо бичих хэсэгт нормчилсон хувьсагчийг 

харгалзах жингээр үржүүлнэ. Зурагт жишээ болгон Агаарын бохирдлын 

индекс (API)-ийн нормчилсон растер өгөгдөл 19r.tif -ийг жишээ болгон 

харууллаа. 

1-3. Output raster-т хувьсагчийн гаралтын замыг зааж өгнө OK товчийг 

дарна. Эдгээр үйлдлийг бүх хувьсагч бүр дээр гүйцэтгэнэ. 

 

Алхам 2 /жинлэсэн хувьсагч бүрийн хамгийн их (𝑽𝒋
+), бага (𝑽𝒋

−) утгыг 

олох/:  

2-1. Жингээр үржүүлэн гарсан растер хувьсагч бүрийн пиксел дээрх 

хамгийн их (𝑉𝑗
+), бага (𝑉𝑗

−) утгыг тэмдэглэн авна. Жишээ нь, 19wr.tif  

хувьсагчийн хувьд max=0.03, min=0 байна. Энд бидний нормчилсон растер 

хувьсагчдын утга нь 0-ээс 1-ийн хооронд утгатай байх тул хамгийн их утга 

нь энтропи жингийн утгатай тэнцүү бол хамгийн бага утга нь 0-тэй тэнцүү 

байна.  
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Алхам 3 /(𝑫𝒋
+
), 𝑫𝒋

−
) - эерэг, сөрөг идеал шийдлийг тооцох/: 

3-1. ArcToolbox → Spatial Analyst Tools → Raster Calculator нээнэ.  

3-2. Raster Calculator-ын томьёо бичих хэсэгт зурагт илэрхийлсэн байдлаар 

томьёог бичиж эерэг идеал (𝐷𝑗
+
)-ийн орон зайн тархалтыг зургийг  

тооцоолон гаргана. 

3-3. Output raster-т эерэг идеал (𝐷𝑗
+
)-ийн гаралтын замыг зааж, хадгалах 

нэрийг бичиж  OK товчийг дарж хадгална.  

 

 

3-4. ArcToolbox → Spatial Analyst Tools → Raster Calculator нээнэ.  

3-5. Raster Calculator-ын томьёо бичих хэсэгт зурагт илэрхийлсэн байдлаар 

томьёог бичиж сөрөг идеал (𝐷𝑗
−
)-ийн орон зайн тархалтыг зургийг  гаргана. 

3-6. Output raster-т сөрөг идеал (𝐷𝑗
−
)-ийн гаралтын замыг зааж, хадгалах 

нэрийг бичиж  OK товчийг дарж хадгална.  
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Алхам 4 /(𝑫𝒋
+, 𝑫𝒋

−
)-ийг нэгтгэн геоэкологийн нөхцөлийн нэгдсэн 

үнэлгээний индекс (GCI)-ийг тооцох/: 

4-1. ArcToolbox → Spatial Analyst Tools → Raster Calculator нээнэ.  

4-2. Raster Calculator-ын томьёо бичих хэсэгт зурагт илэрхийлсэн байдлаар 

томьёог бичиж геоэкологийн нөхцөлийн индекс (GCI)-ийн орон зайн 

тархалтыг зургийг гаргана. 

3-6. Output raster-т геоэкологийн нөхцөлийн индекс (GCI)-ийн орон зайн 

тархалтын гаралтын замыг заан, хадгалах нэрийг бичиж ОК товчийг дарж 

хадгална.  
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IV. Мэдрэмжийн шинжилгээ 

 𝐺𝐶𝐼𝑖-геоэкологийн үнэлгээ нь хэр тогтвортой эсэхийг мэдрэмжийн 

шинжилгээгээр шалгана. Үүний тулд, хамгийн их жинг үзүүлсэн 

хувьсагчийн жин (𝑤𝑗𝑏𝑎𝑠𝑒)-г 10 хувиар нэмэгдүүлж, бусад жинг нийт 

хувьсагчийн жингийн нийлбэрт харьцуулан дахин жин (𝑤𝑗𝑠𝑒𝑛)-г тодорхойлж 

өмнөх бүлэгт дурдсан Алхам 1-4-ийг давтан гүйцэтгэнэ. Эцэст нь, 

мэдрэмжийн шинжилгээгээр гарсан геоэкологийн нөхцөлийн индекс 

(𝐺𝐶𝐼𝑖𝑠𝑒𝑛)-ийн орон зайн тархалт хэрхэн өөрчлөгдсөн байдлыг тооцоолсон 

үндсэн геоэкологийн нөхцөлийн индекс (𝐺𝐶𝐼𝑖)-ийн орон зайн тархалтаас 

хасаж алдааг тооцон дүн шинжилгээ хийнэ.  
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